autoScale parameter on zoomus.conf on Linux distributions

Some colleagues have reported that Zoom desktop app doesnt scale well on latest version, at this time 5.2.446620.
This is visible while having different resolution screens and/or different DPI and moving the app between them, at least on some Linux distributions using KDE or Wayland.

In order to solve this please do on ~USERNAME/.config/zoomus.conf, set autoScale=false. You may also need to play with the scaleFactor=0 or scaleFactor=1.

1 Like

This seemed to work for a while, but two weeks ago, Zoom switched back to this awfully scaled version (Zoom installed as a Flatpak on Kubuntu). Does anyone have a solution?

I have autoScale=false and I’ve played with both scaleFactor=0 and scaleFactor=1 without any luck.

As reported by @achintya on the Zoom mattermost channel:

"However, now it seems to be fine. For info, I’m using the flatpak option (version 5.3.469451.0927).

(Seems to have been discussed here: https://github.com/flathub/us.zoom.Zoom/issues/204/)"